Haz una pregunta »

Fórmulas básicas en Excel

Abril 2015

A continuación veremos algunas fórmulas básicas que son fáciles de utilizar.

Para este truco, supondremos que deseamos que el resultado aparezca en la celda B10 y utilizaremos principalmente las celdas desde la celda A1 a la A10.

Fórmulas básicas

  • SUMA de las celdas desde A1 a A10 = suma(A1:A10)
  • PROMEDIO de las celdas desde A1 a A10 = promedio(A1:A10)
  • MAXIMO de las celdas desde A1 a A10 = max(A1:A10)
  • MINIMO de las celdas desde A1 a A10 = min(A1:A10)


Estas son las fórmulas más sencillas. Si las celdas están esparcidas en la hoja, podemos seleccionarlas de esta manera:
=suma(A1; A3 ; C4)

Función SI


La función SI es también interesante:

=SI(condición; valor "si verdadero" ; valor "si no")


Ejemplo:

=si(A1<=0 ; "pedir" ; "en stock" )


Lo que significa: si el contenido de la celda A1 es menor o igual a cero, entonces aparecerá "pedir", si no (si el contenido de la celda A1 es mayor a cero) aparecerá "en stock".

Inmovilizar una celda


Una vez que la celda esté escrita, presionar F4 para que aparezcan las coordenadas de la celda con dólares.
Consulta este artículo sin tener que estar conectado, descárgalo gratis aquí en formato PDF:
Formulas-basicas-en-excel.pdf

Consulta también

En la misma categoría

Basic Excel Formulas
Por netty5 el 5 de diciembre de 2008
Formules Excel de base
Por dogfriend el 19 de diciembre de 2007
Fórmulas básicas do Excel
Por pintuda el 9 de abril de 2010
El artículo original fue escrito por dogfriend. Traducido por Carlos-vialfa. - última actualización por ibero.modo
El documento « Fórmulas básicas en Excel » de Kioskea (es.kioskea.net) se encuentra disponible bajo una licencia Creative Commons. Puedes copiarlo o modificarlo bajo las condiciones señaladas por esta licencia. Deberás hacerla siempre visible y dar crédito a Kioskea.