Kioskea
Recherche
Haz una pregunta Denunciar

Complementos deshabilitados [Resuelto/Cerrado]

exterminador 20Publicaciones viernes, 4 de julio de 2008Fecha de inscripción martes, 5 de agosto de 2008Última intervención - Última respuesta el 12 oct 2012, 17:59
Hola,
tengo problemas con el internet explorer cada vez que lo abro me aparece una barra quedice que tiene los complementos deshabilitados porfavor indiquemen como vuelvo a habilitarlos gracias.
Seguir leyendo 
Respuesta
+244
moins plus
Como complemento a la solución; es correcto lo que dice DiaCoz editen el acceso directo y quitenle lo que dice -extoff. ¿como? click derecho sobre el acceso directo elegir propiedades y donde dice destino y ven "C:\Archivos de programa\Internet Explorer\iexplore.exe -extoff"; solo borren -extoff y es todo. Saludos

cruz- 19 abr 2010, 03:24
Muchas gracias, me ayudaste mucho, bendiciones para ti y tus seres amados.
frank56- 24 abr 2010, 06:27
Muchas gracias campeon, buena solucion, tenia el problema casi un mes reisntale el IE 7 y nada , ahora esta bien todo. gracias por tu ayuda.
MATRIX14- 1 jun 2010, 23:20
AMIGO GRACIAS POR TU APORTE, DE VERDAD ME SIRVIO NO TENIA NI IDEA DE QUE HACER. GRACIAS NUEVAMENTE
orion 897- 3 jun 2010, 03:23
Amigo eres el MEJOR..!!!!!! de verdad que ti aporte fue el mejor ..!!! funciono al pelo de marrano..!!! GRACIAS..!!!!!!!!!!!!!!!!
]{@0S- 12 oct 2012, 17:59
Excelente aporte la solucion a muchos problemas kausado x esasituacion GRACIAS.....
Responder
Respuesta
+66
moins plus
Lo que pasa es que por alguna razon se coloco un acceso directo de tu interter explorer sin complementos, (es un tipo de configuración) por lo que debes tratar de buscar otro acceso directo que no diga "sin complementos", puede ser desde el teclado, iniciando el hotmail desde messenger o buscando el iexplorer.exe. Si sigues usando el acceso directo que te aparece (sin complementos) siempre va a salir asi. Saludos

MASTER- 1 abr 2010, 07:29
ESTA ES LA SOLUCION Y COMPLEMENTENLA CON LO QUE DICE DAVO1075 MAS ABAJITO...
GRACIAS....
Toni- 11 abr 2010, 16:22
oye no me funciona yo creoque es por la instalacion o algo asi
paz- 17 abr 2010, 23:00
a mi tampoco me funciona, voya herramientas de sistema, abro el intenet desde ahi y igual no resulta... me vuelve a aparecer sin complementos
Davo1075- 19 abr 2010, 16:39
Solo edita el acceso directo como dice más abajo, si funciona.
silvia- 27 abr 2010, 00:19
a mi si me funciono mail graxias!!
Respuesta
+20
moins plus
mira tengo ese problema en barra herramientas selesiona administrar complementos y puedes abilitar o desabilitar los complementos de intenet

rafi- 12 jun 2009, 16:17
necesito ayuda en herramienta esta administrar de complementos , le doy cklik y se cae q puedo acs
Davo1075- 12 jun 2009, 21:58
A que te refieres con que se cae?
pool pool rafi - 16 mar 2010, 01:39
exacto a que te refieres con que se cae? para poder ofrecerte una solucion pronta e inmediata te sugiero q expliques con lujo de detalles tu problema.
Respuesta
+15
moins plus
Pues no se si te sirva pero ando en las mismas que tu y acabo de encontrar la solucion, y es realmente boba jaja..
Lo que hice fue ir a inicio donde estaba el icono de I explorer (sin complementos) lo quite de la lista y puse un acceso directo nuevo en inicio.. (sin ke diga "sin complementos") y listo se arreglo.. fadcil.. ojala te resulte saludos

Davo1075- 14 abr 2010, 21:59
Ya se habia resuelto... de cualqueir forma gracias
Respuesta
+10
moins plus
solo tienes que editar el acceso directo quitandoles -extoff como puse en los comentarios anteriores, despliega bien los comentarios...

Respuesta
+8
moins plus
no se como iniciar internet explore si me aparece sin complementos
y la respuesta que me dan es que active dsque

Respuesta
+7
moins plus
Aca te mando una explicacion

http://www.trucoswindows.net/...

Un profano- 24 nov 2008, 23:14
Gracias pero la explicación es de dominio público. Pero ¿y la solución?. No veo que la dé nadie
Respuesta
+6
moins plus
Muchisimas gracias pero el problema sigue

Respuesta
+3
moins plus
No es necesario reiniciar el pc, unicamente el iexplorer ya que lo que esta mal es acceso directo que apunta a otro ejecutable. Saludos o cuando menos, yo no reinicie y funciono.

Respuesta
+2
moins plus
habilitar complementos Internet Explorer

Humbertito- 12 dic 2009, 21:31
Hola . No soy muy entendido en cumputacion y cada vez que trato de reparar algo hecho a perder otras y necesito la ayuda de un entendido en la materia para que me ayude por favor. tengo problemas para activar complementos . en la barra de herramientas no esta activado " administrar complementos", ademas debo activar algun antivex . no entiendo mucho por lo tanto cualquier ayuda me sera util
gracias
Respuesta
+2
moins plus
Cuales son tus requerimientos Vitocho?

Respuesta
+1
moins plus
Usen firefox

Respuesta
+1
moins plus
hola gracias......davo 1075 es la mejor respuesta la tuya me ree sirvio graciias

Respuesta
+1
moins plus
Excelente ayuda Davo, muchas Gracias por tu apoyo, sigue asi ayudando a los que no sabemos, eres Grande Hermano !!!!!!

Respuesta
+1
moins plus
hola yo tengo un problema igual con internet explorer estaba intentando desinstalar los sims 2 cuando le di en instalar o quitar componentes de windows y seme abrio el asistente para componentes de windows y les desemarque en todas menos en windows messenger pensando que nomas se quitaria ese y le di en siguiente cuando me salio que se estaban eliminando unos archivos y me salio que se tenia que reiniciar y le di en que no pero despues ya no me funcionaba el internet explorer y los juegos que vienen con el windows xp ya no los tenia y me habria las paginas solo llendo al windows update me pasaba al google pero despues entre otra ves a el desisntalador marque todas pensando en que se iva a poner de vuelta pero aora esta peor no me entra al internet explorer si puedo entrar al msn incluso jugar al wolrd of warcraft pero para entrar a una pagina no me da y le doy click y me sale como si le hubiese dado con el click derecho y intente buscar el archivo y no me sale creo que si se borro me pueden ayudar´porfis estoy desesperado bueno ai les dejo mi msn es dangerchiken@hotmail.com

Davo1075- 12 mar 2010, 17:46
Intenta primero con esto.... si es XP, entra a Inicio, Todos los programas, Accesorios, Herramientas de Sistema, Restaurar Sistema.... Esto abrira una pantalla que muesta unos punto que el sistema crea como respaldo de nuestra maquina, te muestra un calendario y donde veas que la fecha esta en negritas alla hay un punto de restauración, selecciona uno anterior a la fecha en que desinstalantes los complementos de windows y dale restaurar, esto hara que tu maquina regrese a esa fecha, tal como la tenias, Ojo, lo que hayas instalado entre el día que lo hagas y la fecha que escojas para restaurar ya no estará... los documentos de office como word, excel, powerpoint, etc... estos no se pierden. Prueba con esto y me comentas.... Si no tendrias que descargar un instalador off line del iexplorer e instalarlo manualmente... Recuerda... nada se pierde....solo se desinstala.
juan426- 12 mar 2010, 21:13
gracias Davo1075 ya puedo usar el internet explorer de vuelta muchas gracias
Respuesta
+1
moins plus
hola tengo otro problema no supe como ponerlo pero lo pongo aqui aver si me pueden ayudar porfis despues de lo del internet explorer me quede sin el icono de sonido entonses desinstale el driver pero no lo podia instalar nuevamente asi que regrese el sistema donde lo tenia y ya tenia sonido pero el icono no pero aller estaba jugando normal mente y tenia el internet explorer abierto en una pagina y el msn y cuando cerre el juego y quise cerrar la pagina y el msn se trabo y le di cerrar y me salio que no respondian asi que le di en apagar y se apago normal y aorita que la prendi ya no tenia sonido y me sale que tengo el driver instalado me pueden ayudar porfis a esta lap me trae dolores de cabesa de todo seme descompone :S bueno ai aver si pueden ayudarme porfis

Respuesta
+1
moins plus
cuando abro la pagina de Internet explorer dice estar trabajando con los complementos des habilitados, por favor que hay que hacer

Davo1075- 5 abr 2010, 16:44
lee los post anteriores, alla se da la solución. Saludos
choromota- 14 abr 2010, 03:14
wena davo del corte fino wacho .l.
Respuesta
+1
moins plus
Hola amigo puede responderme mis requerimientos.

Respuesta
+0
moins plus
gracias a mi tambien me sirvio tu consejo.. saludos

Respuesta
+0
moins plus
EXCELENTE RESPUESTA¡¡¡¡¡¡¡¡¡

anjedo- 2 feb 2010, 19:19
despues de hacer lo que dice
" davo " hay que reiniciar el pc.
muchas gracias
Este documento intitulado « complementos deshabilitados » de Kioskea (es.kioskea.net) esta puesto a diposición bajo la licencia Creative Commons. Puede copiar, modificar bajo las condiciones puestas por la licencia, siempre que esta nota sea visible.

¿Todavía no eres usuario?

inscríbete, gratuitamente y en menos de un minuto!

Los miembros obtienen más respuestas que los usuarios anónimos.

Ser miembro te permite llevar un seguimiento detallado de tus consultas.

Ser miembro te permite gozar de otras opciones adicionales.