Haz una pregunta Denunciar

Mi mp4 Philips no se enciende [Resuelto/Cerrado]

cristian - Última respuesta el 28 oct 2013, 16:10
Hola, mi problema es el siguiente mi mp4 philips no me enciende y cuando lo conecto al pc no funciona la pantalla sigue apagada por favor que puedo hacer???
Sigue leyendo 
Respuesta
+86
moins plus
Tienes que conectar el Philips al computador y presionar el orificio Reset por unos 5 segundos, luedo de ello podrás disfrutar de tu MP4.
:)

Edy- 26 oct 2013, 23:42
Gracias por el dato men me sirvio ....
silverht smart mp4- 27 oct 2013, 16:45
mi mp4 es un silverht smart rosa pequeño solo tiene un boton redondo y el de on/of no esta el de reset y no enciende ni lo reconoce el pc que hago? ayuda por favor
Friducha- 28 oct 2013, 16:10
Hola, yo le hago reset, estando conectado al pc pero no pasa nada, sigue igual.
Respuesta
+67
moins plus
hola mi mp4 philips no enciende.
lo conecto en la compu para cargarlo y lo unico que hace
es titilar y me llama la atención porque es nuevo y no se me callo
nunca, muchas grasias..

*elizabeth** 1Publicaciones miércoles, 17 de abril de 2013Fecha de inscripción miércoles, 17 de abril de 2013Última intervención - 17 abr 2013, 20:29
yo tengo un problema similar mi eanamorado me presto su mp4 se cayo y se rajo la pantalla despues se escuchaba normal pero lo guarde en mi mochila y la pantalla empeso a sudar luego se apago y como la bateria ya estaba baja pense k era normal pero yya no prende e intentado restearlo pero nada solo cuando lo conecto ala computadora dise tranferencia y cargando
piñña- 17 ago 2013, 00:44
help mi mp4 hitech cuando lo conecto con la compu normaal me aparece cargando pero otra duda se carga apagado o prendido ? y normal pero al toke klo desconecto se apaga y nem me dice cuanto va cargando o cuanto falta audenme
piñña- 17 ago 2013, 00:46
audenme
baneza2 1Publicaciones lunes, 7 de octubre de 2013Fecha de inscripción lunes, 7 de octubre de 2013Última intervención - 7 oct 2013, 04:02
mi novio me presto su mp4 lo que pasa esqe estoi desesperada fui a un ciber a subir musica y al principio el pc si lo detecto pero despues por accidente se desconecto y lo volvi a conectar y ahora no prende pienso que fue un virus pero no se como hacerlo para que prenda
fredcalle- 21 oct 2013, 20:24
hola tengo un mp4 nuevo y no carga al conectarte el cargador ah la pc lo que queda es el signo de cargar prendido pero no agarra nada de carga espero tu respuesta grax
Respuesta
+15
moins plus
Solo con una aguja aprieten el boton de RESET, luego lo encienden y veran que todo vuelve a la normalidad, nada se borra, todo se soluciona.

jcpg- 9 ene 2013, 03:51
ufff gracias por el dato me muero si le pasa algo mas q nada porq me lo regalo alguien especial,pero por lo visto esta marca o el modelo tiene bastantes fallitas :-s
Max- 30 ene 2013, 20:05
Graciasss!!!
ALEJANDRA- 3 jul 2013, 05:41
hola , tengo un problema con mi philips mp4 mi novio le metia canciones y una de ellas tenia virus.
ahora que lo queremos usar no funciona,simple mente sale un icono de una pc y dice desconectar ahora :s
plis... ayuda!


por cierto por lo mismo ya tiene 2 años que ni lo uso :s
nando- 17 ago 2013, 00:49
encendió gracias
JAZD- 10 oct 2013, 18:58
Gracias de verdad xevre tio
Respuesta
+8
moins plus
actualiza el firmware de tu mp4 si es philips go gear o otra marca

Lesloe- 27 may 2013, 01:07
Como la aactualizo
Respuesta
+5
moins plus
tengo un mp4 gogear s2cam bueno todo empeso desde que lo formatee devido a un virus que habia lo logre formatear y quedaba en uploading 100% logre que desapareciera y reconociera la pc pero al momento de sacar de mi pc se prendio la pantalla y despues de alli no encendia; luego de eso volvi a conectarlo y la carpeta philips donde se almacenaba todo cambio y se creo una nueva llamada VDfu que tiene (1.28 gb) y mi mp4 era de 4 GB ?que puedo haces ya lo quise flashear pero tampoco se puede? estaria muy agradecida si me ayudaran

PP- 25 dic 2011, 07:48
a mi me pasa lo mismo y no es 1.28Gb es 128 Mb si alguien sabe de esto porfa ayuden
el flaco.......- 6 feb 2012, 02:42
eso es un sector dañado de tu mp4 lo unico que puedes hacer es pasarle un scan disk.para trata de recuperarlo...........
Branko- 8 mar 2012, 14:06
Me pasa lo mismo! trato de recuperar firmware con sogbird y nada.... alguna idea?
Aigoo- 12 abr 2012, 04:41
yo tb!!! no puedo arreglarlo...intente con RESET pero ni eso funciona tb con el firmware y nada..
Eli- 26 oct 2012, 21:50
Actualicen el firmware con Device/firmware manager, lo bajan de la pagina oficial de philips. Es un programita. Deben resetear la compu antes de hacerlo, sino no les reconoce. A mi me pasó lo mismo hasta que un amigo me lo solucionó así y funcionó. Espero les sirva.
Respuesta
+4
moins plus
hola ten un problema con mi mp4 philips GoGear cuando lo conecto a mi pc lo reconoce pero luego cuando lo desconecto no prende.. quisiera saber a que se debe .. Gracias

Respuesta
+4
moins plus
jajajaja ziii ps Hijo de puta
<ital><->

Respuesta
+4
moins plus
Revise su mp4, tal vez se ha roto, porque no podía encender y no conectar el PC.

Respuesta
+3
moins plus
apapece el lobotipo y se apaga, despues se vuelve a encender

sato- 21 abr 2012, 17:13
no me funcionaaa ! ;c aprete reset la primera vez me funciono pero ahora no, lo apreto y no pasa nada qe ago ayudenmee ? plz
yo41- 29 jun 2012, 18:01
el mio tambien
yo41- 29 jun 2012, 18:01
capz que tenga virus
wiltony 2Publicaciones lunes, 15 de octubre de 2012Fecha de inscripción lunes, 15 de octubre de 2012Última intervención - 15 oct 2012, 23:44
ayudaaa mi mp4 no quiere prender
wiltony 2Publicaciones lunes, 15 de octubre de 2012Fecha de inscripción lunes, 15 de octubre de 2012Última intervención - 15 oct 2012, 23:44
le doy resetiar pero no prende que puedo hacer
Respuesta
+2
moins plus
me sirvio tu respuesta no sabia que tenia un boton de reset ^^
gracias

Respuesta
+0
moins plus
Igual no tiene bateria o pilas…

Respuesta
+0
moins plus
puedes pescarlo lo miras ñpor ultima vez y lo echas al camion de la basura

apolo- 29 jul 2012, 16:46
ten paciencia
Respuesta
+0
moins plus
A mi me pasa exactamente lo mismo.

Respuesta
+0
moins plus
tengo exactamente el mismo problema y tengo los huevos bien llenos la verda ya nose q carajo hacr..saludos¡¡

Respuesta
+0
moins plus
rompelo px payasooo!!!!

nazarekpo- 18 feb 2012, 20:41
ni empedo lo rompo pibe
J- 22 mar 2013, 00:52
gracias por eso de resetear con una aguja me ayudo de mucho graxx
Respuesta
+0
moins plus
iia se malogro tu webada echale tierrita na mas ....xd

Respuesta
+0
moins plus
me pasa la misma custion y nose qe acer

Respuesta
+0
moins plus
Yo tambien tengo el mismo problema necesito ayuda la verdad es que estoy re preocupadaa!

Respuesta
+0
moins plus
a mi paso algo raro.. primero q nada lo coecte a un pc a traspasar datos.. luego lo desconecte actualizo y no me reconocio niuna cancion.. despues de varios resets (unos 4) se apago la pantalla y ahora no enciende.. tras varias formas de hacerlo funcionar no pude y lo unico q pude lograr due q el pc me lo reconociera como disco duro pero tiene solo 128mb (siendo de 8gb :S)
ademas el sonbird te dice restaurar el firmware a su estado de fabrica.. me hace todo el proceso y cosas raras pero cuando empiesa a cargar se qeda pegado y no carga hasta q te manda un mensaje de "un error a ocurrido, consulte en las preguntas frecuentes de philips........(link q se supone q debe estar y yo esta)"

esa es mi apollo .. si no te lo hace el songbird no se q lo podra arreglar :S

Respuesta
+0
moins plus
ami tambien me pasa los mismo ayudemeeeeeeee

El documento « Mi mp4 Philips no se enciende » de Kioskea (es.kioskea.net) se encuentra disponible bajo una licencia Creative Commons. Puedes copiarlo o modificarlo bajo las condiciones señaladas por esta licencia. Deberás hacerla siempre visible y dar crédito a Kioskea.

¿Todavía no eres usuario?

inscríbete, gratuitamente y en menos de un minuto!

Los miembros obtienen más respuestas que los usuarios anónimos.

Ser miembro te permite llevar un seguimiento detallado de tus consultas.

Ser miembro te permite gozar de otras opciones adicionales.