Haz una pregunta Denunciar

Formula, restar % de descuento al precio [Resuelto]

eve - Última respuesta el 16 abr 2015, 10:39
yo tengo una lista de precios al cual debo restarle u porcentaje de descuento, pero ala vez debo aplicarle el 16% para la venta... por favor necesito una respuesta
Sigue leyendo 
Respuesta
+135
moins plus
suponiendo que el precio esta en la celda A1 y el % de descuento esta en la celda A2, en la celda A3 escribe esta formula:

=SUMA(A1-(A1*A2))*16%+(A1-(A1*A2))

Ejemplo: si el precio es 100 y hay un descuento del 5% más el 16% que indicas, el resultado debe de ser 110.2

Prueba y nos comentas como te va. Saludos
Elena- 18 mar 2014, 16:46
Me sirvio mucho lo único que modifique no utilice A2 alli la reemplace por el descuento.
ok
Gracias
Responder
kar- 28 may 2014, 20:16
no hay duda que el que tira tira y el que no tira ve tirar . .
sabes o tuyo gracias
Responder
Gerardo RH- 4 sep 2014, 22:00
Gracias por tu aportación, se aprende todos los días de alguien con mayor conocimiento.
Responder
juank77- 15 sep 2014, 22:20
Buena tarde Jovenes les agradecere mucho si me pueden ayudar, yo necesito hacer una formula para que al precio normal le pueda quitar el porcentaje de descuento que siempre sera un porcentane diferente supongamos que a 1120 le quiero quitar en esta ocasion 45% de descuento y necesito que el resultado lo coloque en la siguiente columna, espero me puedan ayudar
Responder
Deja tu comentario
Respuesta
+15
moins plus
Hola quisiera saber si me podes dar una formula, te cuento tengo una planilla en exel con unos precios a ese valor necesito restarle el 30% y luego sumarle el 25%, ej. $255 (es el valor que tengo, a eso restarle el 30%) daría $178,5 ( y a esto sumarle el 25%). Ojala me puedas ayudar, realmente te lo agradecería. No se si te explique bien es que en exel no entiedo nada. Gracias!!!!
jonny- 16 abr 2015, 10:39
Hola. Por favor necesitó la formula para aumentarle el 10% a 100000 en una celda de exel. Gracias por la atención.
Responder
Deja tu comentario
Respuesta
+15
moins plus
kitty
prueba esta formula
en A2 estaria el sueldo
en B2 estaria el % del descuento en tu caso 0.80
en C2 estaria el monto gastado, que es el resultado de A2*B2
en D2 estaria el monto de tu ahorro que es la resta de A2-C2
espero haberte ayudado.
Deja tu comentario
Respuesta
+11
moins plus
¿Cómo vas? suponiendo que el valor está en la celda A1, ingresa esta fórmula en la celda B1.

=SUMA(A1)-(A1*30%)+SUMA(A1*25%)

Usando tu ejemplo, esta fórmula lo que hace es restarle a 225 - (225*30%) = 178.50 + (225*25%) = 242.50

o bien le restas 5% al valor. Usa esta fórmula en su lugar.

=A1-(A1*5%)

Si necesitas las respuestas por separado, divide la primer formula en el símbolo +, cambiando la referencia de la segunda repuesta al resultado de la primar.

La respuesta para 255 es 242.50.

Saludos.
ces89 1Publicaciones sábado, 19 de julio de 2014Fecha de inscripción sábado, 19 de julio de 2014Última intervención - 19 jul 2014, 20:26
hola podrian ayudarme ??? yo necesito meter una formula en excel para aplicarle a un precio el 3% de descuento mas el 8% de impuesto
Responder
la negrita- 27 oct 2014, 23:36
Hola quisiera saber como sacar el precio con 1 descuento
Responder
Tierna- 30 oct 2014, 17:46
Muchísimas gracias, tu explicación fue la mejor.
Responder
ANONIMO 2- 31 mar 2015, 17:03
=C7-(C7*30%)+(C7*25%)
225-(225*30%)+(225*25%) = 213,75
Responder
Deja tu comentario
Respuesta
+7
moins plus
Hola buen día
Favor necesito de su ayuda.
Tengo un problema con una fórmula la cual Nose al valor 272.98 necito restarle el imp/v.
Ejem. A 237.37*15% es igual a 272.98. Ahora quiero eso al reves 272.98 restarleese 15% y que me de los 237.37. Favir necesito de su ayuda gracias.
Deja tu comentario
Respuesta
+2
moins plus
nos das muy poca información, ¿a qué precio le vas aplicar el 16%? ¿después del porcentaje de descuento? ¿antes del descuento?, de eso va depender la formula.

Si tienes un ejemplo, seria magnifico. Saludos.
Deja tu comentario
El documento «formula, restar % de descuento al precio» de Kioskea (es.kioskea.net) se encuentra disponible bajo una licencia Creative Commons. Puedes copiarlo o modificarlo siempre y cuando respetes las condiciones de dicha licencia y des crédito a Kioskea.

¿Todavía no eres usuario?

inscríbete, gratis y en menos de un minuto!

Los miembros obtienen más respuestas que los usuarios anónimos.

Ser miembro te permite llevar un seguimiento detallado de tus consultas.

Ser miembro te permite disfrutar de opciones adicionales.