Kioskea
Buscar
Haz una pregunta Denunciar

No suena el subwoofer en los altavoces 5.1 [Resuelto]

cutlas - Última respuesta el 2 nov 2011, 17:45
Hola,
Me compre una tarjeta de sonido trust sc-5100 y uns altavoces trust sp-6250k, en mi ordenador tendo instalado windos xp sp3 y windos vista ultimate x64 sp1.
el caso es que instalo la tarjeta y los altavoces en el pc, y en el xp configuro los altavoces correctos y la musica y los juegos se oyencon subwoofer, ahi no hay problema.
El problema es en el vista, que la musica que oigo con el winamp o con cualquier otro solo sale por los altavoces de derecha e izquierda, sin subwoofer, en los juegos 5.1 sale el sonido por todos excepto por el subwoofer.
Me he bajado drivers actualizados de la pagina de trust para el vista 64, los instalo pero no funcionan, me da un error de controlador al ver el administrador de dispositivos .¿ sera que esta tarjeta de sonido no es compatible totalmente con vista 64? ¿tengo que desabilitar la tarjeta de sonido de la placa?
Sigue leyendo 
Respuesta
+2
moins plus
hola
en el informe presenta que tienes otra tarjeta de sonido menos el Trust
lo que debes hacer es deshabilitar los otros dispositivos de sonido para
que la tarjeta de sonido Trust haga su funcion
chao
chinodelara- 7 mar 2011, 00:25
hola yo intale una tarjeta de sonido sound blaster me compre un subwoofer 51 de 75 wats y no me suena el suwoofer 5.1 solo dos cornetas q ago ayudame gracias
Responder
Ayuda- 2 nov 2011, 17:45
Entra en panel de control, Sonido, y alli debes configurar el tipo de sonido que tengas, si es 2.1 5.1 o 7.1, y te deberian funcionar todos los altavoces, recuerda que el hecho de que sea un sistema 5.1 no quiere decir que te van a sonar siempre todos los altavoces, ya que el sonido que estas reproduciendo , debe ser hecho para 5.1 en tu caso, saludos. Ah, esto es asi independientemente del windows que tengas, vista, 7 o xp. Espero te ayude.
Responder
Deja tu comentario
Respuesta
+0
moins plus
HOLA BUENAS NOCHES AMIGO COMPRE UN SUBWOOFER DE 51 DE 75 WATS Y TENGO WINDOW XP ME DIJERON Q NO TENIA NECESIDAD Q COMPRAR TARJETA DE AUDIO PORQ en window xp se puede configurar en el river pero noc como hacer para qse escuch en 5.1 si me ayudaras telo agradeseria
Deja tu comentario
El documento « No suena el subwoofer en los altavoces 5.1 » de Kioskea (es.kioskea.net) se encuentra disponible bajo una licencia Creative Commons. Puedes copiarlo o modificarlo bajo las condiciones señaladas por esta licencia. Deberás hacerla siempre visible y dar crédito a Kioskea.

¿Todavía no eres usuario?

inscríbete, gratuitamente y en menos de un minuto!

Los miembros obtienen más respuestas que los usuarios anónimos.

Ser miembro te permite llevar un seguimiento detallado de tus consultas.

Ser miembro te permite gozar de otras opciones adicionales.